Manjaro Update

$ sudo pacman -Syu
...
Fehler: Konnte den Vorgang nicht durchführen (In Konflikt stehende Dateien)
xorg-server: /usr/lib/xorg/modules/extensions/libglx.so existiert im Dateisystem
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.

Problemlösung mit der Brechstange ;-) Die störende Datei umbenennen.

$ sudo mv /usr/lib/xorg/modules/extensions/libglx.so /usr/lib/xorg/modules/extensions/libglx.so_1
Tags: