Python und KDE4-Plasmoid

Zur Beachtung in KDE4.2.x plasmoidviewer kann nur installierte Plasmoide anzeigen.

$ plasmoidviewer --version  
Qt: 4.5.0  
KDE: 4.2.4 (KDE 4.2.4)  
Plasma Widget Viewer: 1.0  

unter Suse 13.1 und KDE 4.11

plasma-windowed --version
Qt: 4.8.5
KDE: 4.11.2
Plasma-Shell: 0.1
Tags: